pouët.net

Go to bottom

is anybody able to decompress this .cop file?

category: general [glöplog]
I have been trying myself but xad returns this message "Processed Nothing". I have the xadmaster with cop client. Maybe I am doing something wrong. I don't know.
The files is here

http://ftp.amigascne.org/old/groups/z/zero_defects/zd-demos.cop

Would anyone send it to me decompressed at chr.nuv@katamail.com ?
added on the 2005-01-06 15:03:19 by Chris_ZD Chris_ZD
Look like a datafile to me. You're sure this isnt just the second file for one of the other demos in that dir?
Looks like a datafile to me. You're sure this isnt just the second file for one of the other demos in that dir?
Yes. It shouldn't be a data file. I think is a disk image or something. Amigascne.org is pleanty of these .cop files. I tried to decompress some others but xad is unable. I don't know why there are many .cop files out there if there's no way to handle them!
added on the 2005-01-06 16:14:05 by Chris_ZD Chris_ZD
ok, it is a diskimage.. a bit of simple googling gives us http://www.amiga-stuff.com/files/archivers/cop.lha.

the disk contains Reflex Parking Pack 8, with 4 prods from anarchy, magnetic fields, endless piracy and starline..

Hmmm I downloaded that cop util but is in german. I don't really understand anything. Could you send me the decompressed image at mail written above?
added on the 2005-01-06 17:19:03 by Chris_ZD Chris_ZD
I tried many times but can't get that cop archiver to work. How could you decompress the file with that?
added on the 2005-01-06 18:17:03 by Chris_ZD Chris_ZD
To my understanding that cop util is just an archiver. I can't get it to decompress the file. Please if it is possible post me instructions. Thanks
added on the 2005-01-06 19:19:28 by Chris_ZD Chris_ZD
I've deleted the tool and the other crap.. I don't understand a single word of german myself, but it didnt take more than 2mins of experimenting to unpack the stuff...
sorry, but I can't be arsed to restart the laptop,download the stuff again and fix it...
get a german to help you
That cop thing doesn't work. I am sure. It doesn't unpack anything. I tried every single combination possible.
added on the 2005-01-06 19:36:20 by Chris_ZD Chris_ZD
I used it
you say so.
added on the 2005-01-06 19:41:16 by Chris_ZD Chris_ZD
you accuse me of lying?
no I am saying you are unable to say how that thing works
added on the 2005-01-06 19:43:16 by Chris_ZD Chris_ZD
you randomly click some german-looking buttons
choose the input-file
choose the output floppydrive
click "schreiben" or whatever its called in german

thats EXACTLY how i did it..
i can tell you that 'schreiben' is indeed german.
added on the 2005-01-06 19:48:41 by madMixx madMixx
"scheissen" also
added on the 2005-01-06 19:49:55 by Maali Maali
yes that's what I did. The program returns an error like "no packer accessible" or something.
added on the 2005-01-06 19:55:30 by Chris_ZD Chris_ZD
well, I do ofcourse have a lot of XPK-stuff already installed on my "amiga"
so you were able to tell what packer to use in OPTIONEN ?
added on the 2005-01-06 19:58:15 by Chris_ZD Chris_ZD
didnt touch it.. i guess thats something you do when you're creating an archive, not depacking it
then doesnt work here.
added on the 2005-01-06 20:02:07 by Chris_ZD Chris_ZD
Google is your friend (tm)

http://eab.abime.net/showthread.php?t=6496
http://eab.abime.net/showthread.php?t=10537
added on the 2005-01-06 20:04:31 by linefeed linefeed
Kann auf packer nicht zugreifen! (or something)
added on the 2005-01-06 20:10:45 by Chris_ZD Chris_ZD
that means something like "can't access packer" which probably means that you need a binary of an (external) packer.
added on the 2005-01-06 20:12:25 by madMixx madMixx

login

Go to top