Go to bottom

untergrund.net news/updates/questions

category: general [glöplog]
added on the 2017-08-09 18:32:30 by scamp scamp
Also, the 5th generation untergrund.net server with a major overhaul of the whole system has been deployed last week and is going into beta operations soon. Faster, tons of storage, everything will be great etc blabla.
added on the 2017-08-09 18:33:33 by scamp scamp
YAY! Thanks for your care! \0/
added on the 2017-08-10 12:13:56 by v3nom v3nom
Sounds great!
added on the 2017-08-10 12:41:58 by TMA TMA
Great but...
Still, "552 Disk full".
added on the 2017-08-10 18:23:53 by ham ham
Yes, the disk is full. What is it you don't understand about this error message?

I can not randomly delete user files, and there is nothing else I could delete. You'll have to wait uploading until the new server is in place, sorry.
added on the 2017-08-11 00:33:35 by scamp scamp
Scamp: We wonder... when we delete our own files... the server is still full... is there some kind of temp-trashcan on the server somewhere?
added on the 2017-08-11 18:46:16 by ltk_tscc ltk_tscc
It's probably the system itself quickly eating up all the remaining space for important stuff.
added on the 2017-08-11 18:49:36 by Gargaj Gargaj
Hmm, no error in my case while uploading a new bratwurst.zip or the hardware already is upgraded.? (: Try ftp1.untergrund.net for uploading if not doing so. I used a cheap 1GiB webspace without tdl for my linked mp3/ogg files on ug.net for the most of the time till 2013. I will delete my jeskola buzz disks (128 MiB) now. Maybe it will help a little. I can put or link it later back to ug.net. 2032 or so...
added on the 2017-08-12 23:43:30 by aqu aqu
It seems like this time is really fixed. I've uploaded successfully a couple of files.
added on the 2017-08-13 00:35:51 by ham ham
indeed. thanks scamp! :)
added on the 2017-08-13 10:31:07 by ltk_tscc ltk_tscc
I thought it was solved... but got this today:

550 Can't create directory: No space left on device
added on the 2017-08-16 20:35:24 by ltk_tscc ltk_tscc
While I was able to upload stuff for a few days I thought it was solved... giving it a bump now and I hope the new servers will be deplolyed soon :)
added on the 2017-09-02 12:03:11 by ltk_tscc ltk_tscc

A question. Since a week or so I cant connect via the ftp protocol.
It got freezed on MLSD command and after a couple of seconds (up to 20) I got the
"PORT failed, try PASV mode!

I have no changes on my, client, side since it was still working 2/3 weeks ago.
Any help from thee, dewdz?

Thank you.
added on the 2017-11-14 22:15:28 by sim sim
Works fine here with WinSCP. Which client are you using?
Works fine, you say? It means sth has happend on my site, than...
I am using TotalCommander's built-in client.

Will investigate right now.
Thanks for a fast check!
added on the 2017-11-14 22:40:00 by sim sim
TC got somehow(how?) blocked by the system/registers. Have not found the entry yet.
winSCP works very well.

Thanks again!
added on the 2017-11-14 23:58:02 by sim sim
Hi there,

I have an untergrund.net account and I would like to transform its url from aaaa.untergrund.net to bbbb.untergrund.net. Is it possible? And how can I achieve it? (I wrote to untergrund's admin but had no answer)

I also bought a domain name, is there something to do on the Untergrund's side to make it working properly?

Thank you for your help!
added on the 2017-12-12 17:38:18 by toms toms
We just did some maintenance, and the MySQL server was moved. Please let me know in case anything is broken.
added on the 2017-12-13 21:21:45 by scamp scamp
Hello :)

Down/Upload on ftp works but trying access from the webs gives "550 Can't change directory to /users/........... : Not a directory"
problems seem to be gone.
Hello there :D

I got the error "552 Disk full" while trying to upload.
Indeed we reached the limits again:

Antwort: 552 Disk full - please upload later
Fehler: Kritischer Dateiübertragungsfehler
added on the 2018-03-10 14:08:19 by ltk_tscc ltk_tscc
Seems the server is down? SCAMP to the rescue!
added on the 2018-08-11 11:07:04 by ltk_tscc ltk_tscc


Go to top