pouët.net

Go to bottom

old gabba demo nostalgia help

category: general [glöplog]
 
I've got a bout of nostalgia, and want to check this demo that I haven't seen in 22 years since
i saw it at a demo party in Adelaide, Australia. It was hard, fast, fun, and it sucked all at the same time. I really liked it.
https://www.pouet.net/prod.php?which=58638
I'm trying DosBox-X, and haven't had much luck yet. But i'm wondering if the brains trust here could offer advice.. I'm using the Sep1, 2018 release of dosbox-x (yesterdays)
https://github.com/joncampbell123/dosbox-x/releases

I've fiddled with the soundblaster settings, forcing irq to 7, dma to 1. No joy yet.
I remember the demo group fts saying it was a bit of a prick to run at the time. maybe the code is too flaky to ever get it work... BUT i see screenshots here on pouet, so somebody has got it working, somewhere.
added on the 2018-11-02 14:29:28 by baldrick baldrick
it runs fine in conventional dosbox (0.74) ?
BB Image
and i must say, it's indeed quite decent gabber :D
Quote:
I've fiddled with the soundblaster settings, forcing irq to 7, dma to 1. No joy yet.

..GUS?
added on the 2018-11-02 15:09:04 by Gargaj Gargaj
Works fine here in DosBox 0.74, SVN-Daum, and a Feb '18 version of -X. Can't vouch for the newer one, I usually use SVN-Daum anyway.

As I wrote in the comments, needs dos4gw.exe in the directory. Tried both the Tenberry v2.01a and the Rational Systems v1.97, both work. SB at port 220, IRQ 7, DMA 1 (run set to confirm BLASTER setting). Needs 8 MB XMS but DosBox by default should provide that. Run mem to make sure.

Does it freeze after the SB prompts or does it not even get that far?
added on the 2018-11-02 15:58:42 by phoenix phoenix

login

Go to top